[BUG-CORRIGES] Les cartes semblent superposer 2 cartes

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

[BUG-CORRIGES] Les cartes semblent superposer 2 cartes

Message par Dominique » mar. 16 oct., 2012 7:51 pm

Etait, de charlinette :
et un nouveau bug... original le fond de carte... je t'envoie une capture d'écran sly...
Oui, j'ai détecté quelques bugs sur les cartes
- quand on charge un point pour la première fois, on tombe sur le carte google / la deuxième sur la carte MRI (depuis longtemps)
- dans certains cas (aprés une recherche par exemple), la carte affiche une couche non demandée et qui reste fixe. Si on recharge, on n'a plus le pb (depuis l'épisode de la recherche par nom)
En cours (j'ai une version plus stable et avec quelques fonctionnalités en + ) :)
Modifié en dernier par Dominique le mer. 17 oct., 2012 10:18 pm, modifié 1 fois.

Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

Message par Charlinette » mar. 16 oct., 2012 8:00 pm

C'est là que je prends conscience du boulot que ça vous donne... c'est infini ces bugs...
En tout cas félicitations pour ce site... mine de rien, c'est grâce à lui que je suis allée découvrir le Vercors (que ne l'ai-je découvert plus tôt !).

Avatar du membre
sly
Messages : 1945
Enregistré le : dim. 29 févr., 2004 6:59 pm
Localisation : Chambéry - Savoie
Contact :

Message par sly » mar. 16 oct., 2012 8:03 pm

sinon, je sais que c'est chiant, mais si c'était possible d'ouvrir un sujet par bug, ça éviterait le quiproquo quand j'ai dis "corrigé" alors qu'en fait je n'en avais corrigé qu'un sur les deux

Avatar du membre
sly
Messages : 1945
Enregistré le : dim. 29 févr., 2004 6:59 pm
Localisation : Chambéry - Savoie
Contact :

Message par sly » mar. 16 oct., 2012 8:12 pm

et un nouveau bug... original le fond de carte... je t'envoie une capture d'écran sly...
J'ai bien reçu un truc mais ça n'est pas une capture d'écran mais un fichier "overlib.js"

Sinon, si c'est sur la carte, dominique sera plus à même que moi de voir de quoi il peut s'agir

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mar. 16 oct., 2012 8:12 pm

sly a écrit :sinon, je sais que c'est chiant, mais si c'était possible d'ouvrir un sujet par bug, ça éviterait le quiproquo quand j'ai dis "corrigé" alors qu'en fait je n'en avais corrigé qu'un sur les deux
Oui chef, mais je comptais sur une correction commune...

Avatar du membre
sly
Messages : 1945
Enregistré le : dim. 29 févr., 2004 6:59 pm
Localisation : Chambéry - Savoie
Contact :

Message par sly » mar. 16 oct., 2012 8:14 pm

Dominique a écrit :
sly a écrit :sinon, je sais que c'est chiant, mais si c'était possible d'ouvrir un sujet par bug, ça éviterait le quiproquo quand j'ai dis "corrigé" alors qu'en fait je n'en avais corrigé qu'un sur les deux
Oui chef, mais je comptais sur une correction commune...
Ha, pardon. (Et m.... y'a plus qu'a tout re-fusionner)

Mais au départ il y avait un truc de titre (que je pouvais gérer) et un truc de menu en haut (que je ne pouvais difficilement gérer)

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mar. 16 oct., 2012 8:16 pm

sly a écrit :Mais au départ il y avait un truc de titre (que je pouvais gérer) et un truc de menu en haut (que je ne pouvais difficilement gérer)
Oups. Oui, ça n'a rien à voir avec le problème du titre. Sorry

Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

Message par Charlinette » mar. 16 oct., 2012 8:25 pm

C'est moi qui suis désolée de vous avoir tout concentré en un seul sujet... La prochaine fois un bug, un sujet... :wink:

Disons que ce fil de discussion est pour le fond de carte... ?

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mar. 16 oct., 2012 8:40 pm

Charlinette a écrit :C'est là que je prends conscience du boulot que ça vous donne... c'est infini ces bugs...
Remarque que si on n'aimait pas développer, on ne serait pas là
Merci pour les retours:
1/ ça vaut toujours mieux que l'indifférence
2/ C'est la qualité des testeurs qui fait la qualité du logiciel :wink:
Charlinette a écrit :Disons que ce fil de discussion est pour le fond de carte... ?
C écrit en haut (dans le sujet)

Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

Message par Charlinette » mar. 16 oct., 2012 8:42 pm

J'ignore pourquoi Sly je n'ai pas pu faire de capture d'écran (un reste de champignon ?) et que je t'ai envoyé une doc inutile.
Et je ne peux là tout de suite le recommencer puisque le fond de carte s'est stabilisé. Dès que cela se reproduit, je te l'envoi Dominique ?

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mar. 16 oct., 2012 9:07 pm

Charlinette a écrit :J'ignore pourquoi Sly je n'ai pas pu faire de capture d'écran (un reste de champignon ?) et que je t'ai envoyé une doc inutile.
Et je ne peux là tout de suite le recommencer puisque le fond de carte s'est stabilisé. Dès que cela se reproduit, je te l'envoi Dominique ?
Est ce que le problème est que le fond de carte est fixe si on zoom ou se déplace et que les pictos ne sont pas à leur place ?

Si oui, je connais déjà ce bug et je suis en train de le corriger

Si non, il m'intéresse bigrement

Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

Message par Charlinette » mar. 16 oct., 2012 10:08 pm

Non c'est autre chose. Les icônes suivaient le déplacement de la carte. C'est le fond de carte qui était en bug. Il était "découpé" en carrés, comme si on avait juxtaposé des bouts de cartes les uns à côté des autres, et quand à la couleur du fond, je ne l'ai pas vue auparavant. Le nom des villes apparaissaient.
Un mélange de googlemap et OSM...

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mar. 16 oct., 2012 10:25 pm

Le bug de superposition de carte semble résolu
Me le signaler s'il revient (il n'est pas systématique)

Par contre, le premier bug est toujours là (premier affichage de point est systématiquement sur google). Pas gênant, mais ça me chifonne

Avatar du membre
Claude Mauguier
Messages : 553
Enregistré le : ven. 08 avr., 2011 3:31 pm
Localisation : Isére

Message par Claude Mauguier » mer. 17 oct., 2012 9:45 am

Dominique a écrit :Le bug de superposition de carte semble résolu
Me le signaler s'il revient (il n'est pas systématique)

Par contre, le second bug est toujours là (premier affichage de point est systématiquement sur google). Pas gênant, mais ça me chifonne
Je n'ai pas remarqué le premier bug.
Le second en revanche est bien là. Il est vrai que Gog. n'a de mérite qu'en dépannage, et encore. Tout compte fait OSM est plus parlant, tout comme OpenCycleMap peut-être mieux encore pour la lisibilité et les détails (c'est grâce à OCM que j'ai pu localiser mon marégraphe :wink: ).

EDIT : non, c'est corrigé ! J'ai vidé mon cache entretemps et redémarré Firefox.

Avatar du membre
Dominique
Messages : 1150
Enregistré le : sam. 08 avr., 2006 9:58 pm
Localisation : Chaville 92
Contact :

Message par Dominique » mer. 17 oct., 2012 10:18 pm

Le second bug est résolu (premier affichage de point est systématiquement sur google)

Donc plus de bugs pour l'instant sur les cartes

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité