[CLOS] Bug de saise de coordonnées à l'envers

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

[CLOS] Bug de saise de coordonnées à l'envers

Message par Charlinette » ven. 02 nov., 2012 9:40 pm

Après avoir perdu ma fiche modifiée, j'ai rencontré un souci pour l'affichage de celle nouvellement créée par tophe74 (fontaine du chamois) .
J'avais mis ce message que j'ai maintenant effacé
Elle a un bug cette fiche : pas de massif indiqué, pas de fond de carte... je croyais la page mal chargée mais le rafraîchissement ne change rien.
et en la rappelant tout s'est affiché normalement...

Un lien entre les deux problèmes ?

Charlinette
Messages : 570
Enregistré le : dim. 22 janv., 2012 7:30 pm
Localisation : Ardèche Nord

Message par Charlinette » ven. 02 nov., 2012 9:55 pm

Non, les coordonnées longitude, latitudes avaient été inversées...
Message à cloturer.

Je suis douée pour tomber sur les erreurs momentanées... :roll:

Avatar du membre
Claude Mauguier
Messages : 553
Enregistré le : ven. 08 avr., 2011 3:31 pm
Localisation : Isére

Message par Claude Mauguier » lun. 05 nov., 2012 8:07 pm

J'utilise la "corbeille" bug, après tout !
Je viens de rentrer le refuge Frassati + un commentaire.
La machine me répond maintenant :
Parse error: syntax error, unexpected ')', expecting ',' or ';' in /home/sites/www.refuges.info/modeles/point.html on line 61

Avatar du membre
Claude Mauguier
Messages : 553
Enregistré le : ven. 08 avr., 2011 3:31 pm
Localisation : Isére

Message par Claude Mauguier » lun. 05 nov., 2012 8:13 pm

Bon, maintenant il ne dit plus rien... la page est normale :?
Charlinette !! On va fonder une asso. pour les bugs fantômes :P

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités